Behind The Seams

Ramblings of a sewing fanatic

My Photo
Name:
Location: Fashion Hell, Florida, United States

Sunday, August 13, 2006

Blech

I am so disgusted with Blogger. The Divas and I seem to constantly have trouble posting images to Blogger. This used to only happen occasionally. Now it's a regular thing and it is keeping us from posting as often as we'd like. As soon as things settle down a bit I am going to be making a move! Stay tuned.

8 Comments:

Blogger jemima bean said...

Amen. I'm on dialup and it's been a nightmare for about a month! I've been using photobucket & the URL option in the "load image" popup window. Works great, but it's still that whole extra step of loading my pics to photobucket instead of browsing the hard drive! And wow, I just hijacked your comments :D

5:58 PM  
Blogger Gigi said...

I don't think it has anything to do with your connection. I'm on DSL - I think the rest of the Sewing Divas are as well. I notice that we are not the only Bloggers having this problem. What a pain!

6:00 PM  
Blogger Liana said...

This is happening to everyone. I can't even get the "load image" window to work all the time.

1:39 AM  
Blogger Summerset said...

I used to have the same problem. I usually use Explorer for browsing, but read somewhere that using Mozilla's Firefox might work better for posting on blogger. Firefox is a free download, so down it came and out went the picture upload problems. I use Firefox *only* for posting on blogger and not for general browsing, thus keeping it free from any settings/cookies that will disrupt posting. BTW, we have business DSL at the house, so it's not the connection.

8:09 AM  
Blogger Gigi said...

I took your advice and downloaded Firefox. You were right! No more image posting troubles - woohoo!

10:18 AM  
Blogger Summerset said...

Glad you could use the tip!

11:26 AM  
Blogger Mary Beth said...

I've got a computer that uses FireFox all the time fo everything because IE just has such confusions and crashes. But now FireFox is beginning to act weird...it may be that it's specific to that computer (with it's 3 hard drives and all my research, etc, I just won't give up and wipe it) Ah well.

3:27 PM  
Blogger Anke said...

I can hear you! Had a couple time problems too!

3:23 PM  

Post a Comment

<< Home